Welcome Guest Search | Active Topics | Members | Log In | Register

Support
  Topics Topic Starter Replies Views Last Post
[ Announcement ] Windows Media Center not in Windows 10? So now what?
[ Goto Page: 1, 2 ]
binnerup243,517Thursday, May 07, 2015 10:40 AM
by binnerup 
[ Sticky ] DLNA Server - Help us review
[ Goto Page: 1, 2 ]
binnerup331,244Today at 12:57:24 PM
by kolossos 
[ Sticky ] My Movies - Alternative to Windows Media Center
[ Goto Page: 1 ... 5, 6, 7 ]
binnerup1228,481Friday, July 03, 2015 7:13 AM
by mogie 
[ Sticky ] Debugging: Connection problemsbinnerup077,265Saturday, November 14, 2009 10:42 AM
by binnerup 
[ Sticky ] How to report a problem or ask for assistanceryan_hurst019,530Monday, April 21, 2008 2:37 AM
by ryan_hurst 
Episode Not Registered As Part of Discnathagt4110Today at 7:40:59 PM
by nathagt 
Settings window needs more than 2 minutes to openolivier druard023Today at 3:47:07 PM
by olivier druard 
Slow loading of artwork/coverartsivart32111930Today at 6:59:43 AM
by wclay24 
Kodi as External Playerrolltidewall2116Yesterday at 11:03:53 PM
by moonloop 
Newbiedonservice059Yesterday at 10:02:41 PM
by donservice 
No connection to the local sql servercinemannix1109Yesterday at 2:32:15 PM
by cinemannix 
5.12 PR 2 MPC-HC .iso playback?joecrow7692Yesterday at 1:48:01 PM
by joecrow 
The covers for title (null) with barcode (null)..cowhandpete2119Yesterday at 1:09:28 AM
by cowhandpete 
Some problems with frequency swithing and folder monitoringmce_rabbit13448Friday, July 03, 2015 11:08 PM
by mce_rabbit 
Import folder content only importing A-R (New Machine Win8.1, New DataBase)stevesantwire@yahoo.com8244Friday, July 03, 2015 6:50 PM
by stevesantwire@yahoo.com 
Media Player Classic Required - Error Messagejules19554124Thursday, July 02, 2015 3:47 PM
by jules1955 
TV Series (NCIS) replaying the first episode every timejules19557228Thursday, July 02, 2015 3:45 PM
by jules1955 
HELP!!!! iTunes Control Service won't startlenfords051Thursday, July 02, 2015 2:36 PM
by lenfords 
Metadata not Saving in MP4 File in 5.13 Build 2 tkolarik055Thursday, July 02, 2015 5:41 AM
by tkolarik 
Network Error with My Movies for Windows 5.13 Build 2alan nicolle069Thursday, July 02, 2015 4:20 AM
by alan nicolle 
.nfo questionkarterjk075Wednesday, July 01, 2015 2:42 PM
by karterjk 
Upgrade to 5.13 Build 2bonsowonderdog10271Wednesday, July 01, 2015 2:02 PM
by bonsowonderdog 
my movies 5 iTunes errorjjakajonas170Tuesday, June 30, 2015 8:27 PM
by jjakajonas 
My Movies is adding text in the folder path for every moviekevig4211Tuesday, June 30, 2015 8:23 PM
by kevig 
5.13 PR3 Newly added TV series issuesjompjomp7733Tuesday, June 30, 2015 5:17 PM
by jompjomp 
WHS Server side looping and filling up diskmrbray13204Tuesday, June 30, 2015 5:45 AM
by mrbray 
MM5.13 Build 2 - MCE shows a different DVD Cover than what is shown in MMCMmmhb4170Monday, June 29, 2015 9:21 PM
by mmhb 
TV Series NFO files not correct for Kodi
[ Goto Page: 1, 2 ]
phantomgeek291,795Monday, June 29, 2015 4:00 PM
by ns-01-al 
The collection manager does not let me upload my titles to my online collection on oc.mymovies.dk/geronimo.usmc191,010Monday, June 29, 2015 3:51 PM
by geronimo.usmc 
Temp directory on WHSmrbray2119Monday, June 29, 2015 6:50 AM
by mrbray 
Users browsing this forum
guest, vinylfreak4@hotmail.com
Show Topics | Mark this forum as read | Rss Feed
Forum Jump
New Posts No New Posts
New Posts (Locked) No New Posts (Locked)
Announcement Sticky
Moved Poll
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v2.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.