Welcome Guest Search | Active Topics | Members | Log In | Register

Deleted movies keep returning to my collection. Options · View
mattm1121
Posted: Sunday, April 14, 2019 3:34:24 PM
Groups: Member

Joined: 7/24/2008
Posts: 21

Rank:
Rank based on contribution points and purchased points. Click to see details. (2974)
Greetings,

I've stopped monitoring my "Movies" directory on my server. I've deleted several hundred movies from my collection. Now they're back this morning. Why is that? When I delete a record I want it gone. How do I make my deletes permanent?
mbarnstijn
Posted: Monday, April 15, 2019 3:50:37 PM
Groups: Member

Joined: 12/26/2010
Posts: 337

Rank:
Rank based on contribution points and purchased points. Click to see details. (110057)
Hi, @mattm1121. You didn't mention your version of Collection Management on Windows. There's also some further steps you can take to make it easier for us to help you.

Please clear the debug log, then start debug logging on Collection Management, delete a couple of movies the same way you did when you "deleted several hundred".

Try to replicate the same usage of the software; that is, if you eventually exited out of Collection Management and started it again the next day, do that same process with roughly the same timing when generating the debug log. If you left Collection Management running overnight, do that.

The next morning, if the movies you deleted have returned, stop debug logging, zip up the log file, and post it here for the community and/or tech support to investigate.

Someone here should be able to help you out.

Cheers,

--michael

mbarnstijn
Posted: Monday, April 15, 2019 3:51:03 PM
Groups: Member

Joined: 12/26/2010
Posts: 337

Rank:
Rank based on contribution points and purchased points. Click to see details. (110057)
Accidental duplicate post.

--michael

mattm1121
Posted: Tuesday, April 16, 2019 4:46:06 PM
Groups: Member

Joined: 7/24/2008
Posts: 21

Rank:
Rank based on contribution points and purchased points. Click to see details. (2974)
Thanks Michael for the input. I'll set up my system and see if I can duplicate the situation. I've stopped the "My Movies General Service" service on the server in hopes of at least stopping the reverts.

Thanks again,

-Matt
mbarnstijn
Posted: Wednesday, April 17, 2019 1:44:13 PM
Groups: Member

Joined: 12/26/2010
Posts: 337

Rank:
Rank based on contribution points and purchased points. Click to see details. (110057)
The "My Movies General Service" is the beating heart of the server system. Without it running, most everything you try to do will fail in ways that are either subtly annoying or grossly bad.

Your description in another thread of data reverting suggests to me that you have folder monitoring turned on and perhaps not configured properly. The general service is what monitors the folders and makes updates.

I don't use folder monitoring myself, so someone else with a better understanding of how that should be configured would have to help you.

Cheers,

--michael
binnerup
Posted: Saturday, April 20, 2019 10:19:00 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,575
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.