Welcome Guest Search | Active Topics | Members | Log In | Register

Changed records revert. Options · View
mattm1121
Posted: Sunday, April 14, 2019 4:00:34 PM
Groups: Member

Joined: 7/24/2008
Posts: 21

Rank:
Rank based on contribution points and purchased points. Click to see details. (2974)
I've made changes to multiple records only to find out the changes have been reverted. Why is this happening and how do I stop it?
andycob
Posted: Monday, April 15, 2019 4:36:51 PM

Groups: Administration , Member, Moderator

Joined: 6/30/2010
Posts: 3,787

Rank:
Rank based on contribution points and purchased points. Click to see details. (132078)
More context would be needed to be sure.

What are you changing? are you contributing these changes to the web service? do they follow the contribution rules?

If you are making local changes to main profile data then unless you lock that data (the padlock buttons at the bottom of the profile) future updates or corrections will replace it. If the data you are adding/correcting follows the contribution guidelines you should be sure to contribute it to the web service otherwise the change will only be on the device where you made it. If your changes do not follow the rules make sure you do not contribute them or you change it for everyone.

Without more information the most likely answer is either you have only made a local change and it has been replaced by a subsequent update, you likely have auto update of profiles ticked in settings or you are contributing invalid/incorrect data that does not follow the contribution rules to the web service and other users or moderators have corrected/restored the prior correct data. Though if you were contributing incorrect/invalid changes you would likely have received warning emails to that effect.
mattm1121
Posted: Tuesday, April 16, 2019 4:40:31 PM
Groups: Member

Joined: 7/24/2008
Posts: 21

Rank:
Rank based on contribution points and purchased points. Click to see details. (2974)
I appreciate you taking the time to respond. Sorry for the vagueness. I of course assumed you understood me. Should have been more articulate. I was pretty frustrated that a few hours of work was reverted and made me upset.

Using the movie collection management tool I found a few movies that didn't have a title. Although My Movies found the correct move data during the monitoring function, it didn't set the title field for the record. "Honky Tonk", a Gable and Turner movie from 1941, is a good example. Seeing that the title field was empty I added the title name and saved it. A few other movies were like this and I fixed them. I also deleted quite a few records that were incorrect. The following morning any edits and deletions that I performed the previous evening had reverted to it's previous state. In some cases the movie got new ID's and were re-added to the database. Some process in My Movies reverted my changes. It hasn't changed back since I stopped that "My Movies General Service" service on the server.

I'll look into your suggestions here. I'm assuming also that I don't have something configured correctly.

Thanks again for your help.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.