Welcome Guest Search | Active Topics | Members | Log In | Register

MyMovies/Dune Pro 4k Plus not working Options · View
ellisr63
Posted: Saturday, March 30, 2019 9:02:57 PM

Groups: Member

Joined: 3/29/2009
Posts: 6
Location: Mexico

Rank:
Rank based on contribution points and purchased points. Click to see details. (23)
I have read all the WIKI info, but I still cannot get Dune to play a movies with MyMovies. I can play my movies with Dune...just not using the MyMovies Meta Data. My scenario is I am using Windows 7 for MyMovies, UnRaid for my NAS, and a Dune HD Pro 4k Plus for my movies. I am hardwired from my Win 7 PC, and Dune (other items are also hardwired, but not listed) to my Cisco Switch, and then to our Router. I am new to this so please be easy on me.
Am I doing something wrong here?

File Attachment(s):
MyMovies Path.JPG (260kb) downloaded 4 time(s).

ellisr63 attached the following image(s):
2guns xml.JPG
Dune Folder text file.JPG
Dune folder xml.JPG
MyMovies folder.JPG

ellisr63
Posted: Saturday, March 30, 2019 9:10:14 PM

Groups: Member

Joined: 3/29/2009
Posts: 6
Location: Mexico

Rank:
Rank based on contribution points and purchased points. Click to see details. (23)
Here are the Dune Screens

File Attachment(s):
MyMovies directory screenshot in Dune.jpg (2,458kb) downloaded 7 time(s).
MyMovoes Dune screenshot.jpg (2,910kb) downloaded 7 time(s).
Dune screenshot to pick movie.jpg (1,737kb) downloaded 6 time(s).
Dune error.jpg (2,184kb) downloaded 7 time(s).
Dune Network settings.jpg (2,610kb) downloaded 8 time(s).


ellisr63
Posted: Sunday, March 31, 2019 5:37:28 PM

Groups: Member

Joined: 3/29/2009
Posts: 6
Location: Mexico

Rank:
Rank based on contribution points and purchased points. Click to see details. (23)
I really could use some help here.
ellisr63
Posted: Tuesday, April 02, 2019 4:04:43 AM

Groups: Member

Joined: 3/29/2009
Posts: 6
Location: Mexico

Rank:
Rank based on contribution points and purchased points. Click to see details. (23)
Can someone tell me , please what I am doing wrong? I paid for My movies to get this feature.
kompletter name:frodo beutlin
Posted: Monday, April 22, 2019 7:09:04 PM

Groups: Member

Joined: 5/22/2011
Posts: 260
Location: Basel Schweiz

Rank:
Rank based on contribution points and purchased points. Click to see details. (2500)
I would let everything run on SMB. The memory location for the app linking is best also on the network drive. And configure everything in the MC.

File Attachment(s):
Unbenannt.JPG (339kb) downloaded 11 time(s).




Tablett Asus K 010 Slate 10.1 Inch. Android 4.4.2 My Movies Pro 2.26 Built 16
Asus G6 Predator Intel Core i7-6700K, 4.0 GHz Quad-Core, RAM 32 GB DDR4, 512GB SSD & 1TB HDD 7200 U/min SATA, NVIDIA GeForce GTX 980, Win 10 Home. My Movies 5.24
Dune Base 4K Networkplayer.
Thecus 5500 15 TB NAS
Thecus 5200 15 TB NAS
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.