Welcome Guest Search | Active Topics | Members | Log In | Register

Setting up Nimbie NB21-BR Options · View
jhooten
Posted: Saturday, May 25, 2019 1:01:31 AM
Groups: Member

Joined: 11/15/2008
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (5000)
Been a long time user of Mymovies since the beginning. Just purchased the Nimbie USB Plus disc autoloader but not able to get it working within Mymovies. Using Windows Home Server 2011 on a HP Microserver which does have another optical drive in it. The Nimbie appears to work with the other software that came on the disc but integration with Mymovies doesn’t appear to be working.

- Using Version 5.2.4.100 My Movies Home & Essentials Server Solution
- Activated Nimbie Controls and installed drivers via My Movies settings
- See the Nimbie Contol box below Disc Copier Tasks & General Tasks
- There is a Status section with a grey radial button with the word “Ready” next to it (not sure whether this is supposed to show green)
- When I hit the start button, the Status changes to “preparing changer” and a pop up box appears that says “Service Stopped... The My Music Copier is currently stopped. Any music CD in the media changer will be ejected. Are you sure you want to proceed?”
- After about 15secs, status changes back to ready and nothing happens. There is no mechanical movement within the Nimbie of any kind and yes there are discs loaded.

Thanks to all with any advice; hoping there is something simple I’m not seeing.
trentjw
Posted: Friday, June 07, 2019 12:25:32 AM
Groups: Member

Joined: 4/16/2009
Posts: 220
Location: Montana

Rank:
Rank based on contribution points and purchased points. Click to see details. (6163)
nimbie feature has been broken for a long time, I use the QQGetTray app from nimbie website


forget about controlling nimbie in mymovies directly

setup mymovies to eject the disc when done copying

load up the nimbie with your discs then start the QQgettray app and select start and load button

it should grab a disc and load it up then mymovies should detect the disc like normal and rip it to your settings once done it should eject the disc and QQgettray should kick in and dump the disc out of nimbie and grab another to start the process all over again

good luck

Owner of NORTH COUNTRY SPECIALTIES
http://www.ncspecialties.com

My Movie Collection
http://oc.mymovies.dk/trentjw
binnerup
Posted: Friday, June 07, 2019 11:48:38 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
An issue have been identified on the WHS installation part.

The DLL file BSRobots20.dll file is placed in the main My Movies installdir, but must be in the X64DLL subdir - please try to copy it to that dir.

It is corrected with the next pre release.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
trentjw
Posted: Friday, June 07, 2019 6:53:48 PM
Groups: Member

Joined: 4/16/2009
Posts: 220
Location: Montana

Rank:
Rank based on contribution points and purchased points. Click to see details. (6163)
I will give that a try

Owner of NORTH COUNTRY SPECIALTIES
http://www.ncspecialties.com

My Movie Collection
http://oc.mymovies.dk/trentjw
jhooten
Posted: Saturday, June 08, 2019 4:12:33 PM
Groups: Member

Joined: 11/15/2008
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (5000)
Awesome; I’ll give that a try.

I was actually able to get the Nimbie to work correctly having it connected directly to one of the clients and opening the server dashboard thru the client. BUT, now the system thinks that my other ODD that was connected to that client is a Nimbie and tries to control it in the same fashion meaning that I’ve lost the ability to manually use the anydvd* ripper; immediately begins ripping the movie via Mymovies when a disc is inserted. And there doesn’t appear to be a way to turn that off now.

Let’s see what happens when I move that file.

Cheers

* Installing and/or using AnyDVD is illegal in some countries. Users are themselves responsible for complying with local law when installing and using AnyDVD.

jhooten
Posted: Saturday, June 08, 2019 4:31:43 PM
Groups: Member

Joined: 11/15/2008
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (5000)
Btw swapping out the ODD in the nimbie with a 4K UHD friendly drive makes this thing a 4K ripping beast! Just a little sprinkle of magic to roll back the FW on the drive to a version that works, remove the faceplate from the drive, swap it out and BAM!! This thing works great.

Cheers
binnerup
Posted: Monday, June 10, 2019 6:33:47 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
jhooten
Posted: Tuesday, June 11, 2019 1:44:52 AM
Groups: Member

Joined: 11/15/2008
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (5000)
Will do. Out of town this week but will check it this weekend.

Cheers
jhooten
Posted: Friday, June 14, 2019 8:55:29 PM
Groups: Member

Joined: 11/15/2008
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (5000)
Thanks Brian,

That fixed it. Not sure how long it took you to figure out but was an easy quick fix on my side.

Thanks again for all your great support; you rock!

Cheers,
Jeff
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.