Welcome Guest Search | Active Topics | Members | Log In | Register

5.25PR2 bugs noted Options · View
mbarnstijn
Posted: Tuesday, July 23, 2019 9:00:50 PM
Groups: Member

Joined: 12/26/2010
Posts: 360

Rank:
Rank based on contribution points and purchased points. Click to see details. (112013)
First bug:

Select a disc title without a disc release date. Change ONLY to set a release date of TODAY, which is the default. The Save Title button stays gray. You can get the Save Title button to change to enabled by selecting any other item. For example, choosing the Format pulldown menu immediately makes the Save Title button active. [EDIT: even just changing the release date to a different day allows a save. The bug seems to occur only if you choose TODAY's date, which is the default when you click and bring down the calendar.]

Second bug:

Can't replicate without a multi-disc title. But I think it goes like this: create a new disc title with multiple discs. Add the disc ID and structure for each disc, select "no chapter names" for each disc. Do NOT add folder or file location to the discs. Try to save the title. It Updates the title, and says Updating online service... for a while, the rotating clock twirls away...and then the Save Title button is NOT grayed out, the rotating clock continues to twirl, but you can edit the title or browse away from the title with a "Do you want to save" pop-up happening. The SAVE never completes properly and you cannot select another title without abandoning your edits.

The work around is: delete the discs from the disc menu, add back in the discs WITHOUT putting in disc structure (maybe also without disc ID, I can't be sure) and then save. The save works.

If you try to add disc ID/structure to this new personal disc title, you CANNOT save.

However, if you leave off the disc ID and structure, you can save and then CONTRIBUTE the title. THEN, once you've contributed, you can edit the title and add in the disc ID and disc structure and the local save will happen without trouble.
mbarnstijn
Posted: Tuesday, July 23, 2019 9:35:13 PM
Groups: Member

Joined: 12/26/2010
Posts: 360

Rank:
Rank based on contribution points and purchased points. Click to see details. (112013)
Another bug: I have the Blu-ray 3D check box set, but that flag is contributed as OFF to the service. When comparing my current title of Alita: Battle Angel [4K, BR, BR3D] which is saved locally with the Blu-ray 3D box CHECKED to the service using HISTORY, it shows my local title with Blu-ray 3D OFF, and the service also has BR 3D off.

This is an obvious bug. Has it been reported before? I have a vague memory from a month ago...is that right? I couldn't find it when I searched. [EDIT: I checked again. As far as I can tell, this problem setting the Blu-ray 3D flag into the Service has not yet been reported.]
binnerup
Posted: Monday, July 29, 2019 8:43:39 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131686)
binnerup
Posted: Monday, July 29, 2019 9:24:21 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131686)
mbarnstijn
Posted: Monday, July 29, 2019 1:49:20 PM
Groups: Member

Joined: 12/26/2010
Posts: 360

Rank:
Rank based on contribution points and purchased points. Click to see details. (112013)
Alita barcode: 024543520184 (Canada).
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.