Welcome Guest Search | Active Topics | Members | Log In | Register

"IMDB external link format is invalid" Error Options · View
bigmack3000
Posted: Saturday, August 10, 2019 7:34:34 AM
Groups: Member

Joined: 8/7/2019
Posts: 17

Rank:
Rank based on contribution points and purchased points. Click to see details. (36434)
Whenever I try to sync I get this error message:

IMDB external link format is invalid: tt157660.

Because of that it won't let me add new titles as it wants me to sync first.

Also, Movie information isn't showing up when I select a file. It just says "No Title Selected" in that space. Picture Attached.

File Attachment(s):
Screen Shot 2019-08-09 at 10.30.26 PM.png (381kb) downloaded 10 time(s).


xycommander
Posted: Saturday, August 10, 2019 9:12:10 AM

Groups: Member

Joined: 11/4/2012
Posts: 385
Location: Germany

Rank:
Rank based on contribution points and purchased points. Click to see details. (21285)
Well, tt157660 is indeed invalid. No title is existing with this number and it should have 7 digits. Do you know, which title has the wrong id?

Got a question or problem? Have a look here first: http://kb.mymovies.dk/Default.aspx

Collection: c.mymovies.dk/xyCommander

Active Android devices: My Movies Pro 2.27 B6
- Huawei: Mate 9 [MHA-L29/A 9.0.0/stock]
- Samsung: Galaxy Note 10.1/'14 [P600/A 7.1.2/custom]


My Movies for Windows 5.25PR5 @ Win10 (1903.18362.295, 64Bit)
xycommander
Posted: Saturday, August 10, 2019 9:29:42 AM

Groups: Member

Joined: 11/4/2012
Posts: 385
Location: Germany

Rank:
Rank based on contribution points and purchased points. Click to see details. (21285)
I found and corrected it!

The Pacific, Season 1, Episode 1 had the wrong number. Maybe you need to update the title from the WebService or delete and re-add again.

Cheers :)

Got a question or problem? Have a look here first: http://kb.mymovies.dk/Default.aspx

Collection: c.mymovies.dk/xyCommander

Active Android devices: My Movies Pro 2.27 B6
- Huawei: Mate 9 [MHA-L29/A 9.0.0/stock]
- Samsung: Galaxy Note 10.1/'14 [P600/A 7.1.2/custom]


My Movies for Windows 5.25PR5 @ Win10 (1903.18362.295, 64Bit)
bigmack3000
Posted: Saturday, August 10, 2019 6:41:18 PM
Groups: Member

Joined: 8/7/2019
Posts: 17

Rank:
Rank based on contribution points and purchased points. Click to see details. (36434)
Thank you! I'm brand new to this program, so I don't know how to correct it from the web service yet. It does seem to be continuing with the sync now. How would I have find which title was the problem should it come up again?


And any ideas about the 2nd problem in my post?
xycommander
Posted: Saturday, August 10, 2019 6:55:25 PM

Groups: Member

Joined: 11/4/2012
Posts: 385
Location: Germany

Rank:
Rank based on contribution points and purchased points. Click to see details. (21285)
I don't know about the second problem, maybe it is related to the incomplete sync?
Or is the screenshot from the online collection in a browser?

It was a really lucky guess, which title caused the problem ;) My guess was, that a number 0 was missing at the end of the IMDB id. And I own The Pacific, too. So it was easy to contribute the correction :)

Got a question or problem? Have a look here first: http://kb.mymovies.dk/Default.aspx

Collection: c.mymovies.dk/xyCommander

Active Android devices: My Movies Pro 2.27 B6
- Huawei: Mate 9 [MHA-L29/A 9.0.0/stock]
- Samsung: Galaxy Note 10.1/'14 [P600/A 7.1.2/custom]


My Movies for Windows 5.25PR5 @ Win10 (1903.18362.295, 64Bit)
bigmack3000
Posted: Saturday, August 10, 2019 7:12:39 PM
Groups: Member

Joined: 8/7/2019
Posts: 17

Rank:
Rank based on contribution points and purchased points. Click to see details. (36434)
Ha, I'll have to remember that trick.

The photo is of the program on my mac. All the titles seem to open fine online.
xycommander
Posted: Sunday, August 11, 2019 1:19:45 PM

Groups: Member

Joined: 11/4/2012
Posts: 385
Location: Germany

Rank:
Rank based on contribution points and purchased points. Click to see details. (21285)
I'm really sorry, but I can't help you with Mac related problems.
But you can always contact the support via email, they normally answer pretty fast :)

Got a question or problem? Have a look here first: http://kb.mymovies.dk/Default.aspx

Collection: c.mymovies.dk/xyCommander

Active Android devices: My Movies Pro 2.27 B6
- Huawei: Mate 9 [MHA-L29/A 9.0.0/stock]
- Samsung: Galaxy Note 10.1/'14 [P600/A 7.1.2/custom]


My Movies for Windows 5.25PR5 @ Win10 (1903.18362.295, 64Bit)
binnerup
Posted: Monday, August 12, 2019 11:02:13 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,816
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (132937)
bigmack3000
Posted: Monday, August 12, 2019 6:39:12 PM
Groups: Member

Joined: 8/7/2019
Posts: 17

Rank:
Rank based on contribution points and purchased points. Click to see details. (36434)
xycommander was able to help me with the missing title problem. Now, it's just the "No Selection" issue.
binnerup
Posted: Tuesday, August 13, 2019 7:37:25 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,816
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (132937)
I am sorry, I missed the no selection issue - I have had one user on the support email with this, just to confirm - this was not you?

This user had a relatively old Mac OS X (a supported one though), which Mac OS X version are you on?

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
bigmack3000
Posted: Tuesday, August 13, 2019 6:58:36 PM
Groups: Member

Joined: 8/7/2019
Posts: 17

Rank:
Rank based on contribution points and purchased points. Click to see details. (36434)
Yea, same person. I included it in the post here, and then found the support email.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.