Welcome Guest Search | Active Topics | Members | Log In | Register

Wrath of the Titans Bluray Dutch barcode 5051888098110 Options · View
bhevle
Posted: Thursday, August 01, 2019 7:04:16 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Anyone of the team can look into it? I added required information to make it more complete. Somehow i can not send the new data as something is wrong with the WebService processing.
I think some children went to play again. Last time i had somekind of error like this on the Resident Evil: Collector's Set. But that got solved.

Thanks in advance!
binnerup
Posted: Thursday, August 01, 2019 7:11:11 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
bhevle
Posted: Thursday, August 01, 2019 7:28:20 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
I go to the tab of "title" then Contribute Title Data. I pressed on it, you get a window and press OK. After that, you'll see a processing window, but then it gives an error of:
An error occurred on the Web service during the contribution of your title

I have the latest My Movies on my PC, so i don't think that will be the prob.
Because every other movie i can edit the info without problems, not with the above mentioned title.
binnerup
Posted: Thursday, August 01, 2019 7:35:56 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
bhevle
Posted: Thursday, August 01, 2019 10:40:10 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Someone accepted this movie already WAY before me, the standard info on this release BEFORE submitting new stuff wasn't mine. I think it already went wrong since it was accepted BY THAT PERSON. So there i think it's needed to find the solution imo...
binnerup
Posted: Friday, August 02, 2019 8:29:29 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
This is not a problem with the data already in the service - something is causing an exception on the service for your specific contribution, but I cannot say what before getting some logging around it.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
bhevle
Posted: Sunday, August 04, 2019 9:50:08 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Sorry to be a fucker, but i will never give my IP address to anyone... No mather the service for a program.

It's just more like: You delete this movie from the service with the barcode, and let someone else contribute the release as new...

Asking for my IP Address is asking for i believe an illegal law bullshit case, which is not good for you! Something like Privacy if i'm correct!

the decision to be made is at your side!

Further i appreciate the program, but i like to use it as private :)
I'm only using My Movies Pro to have an library of movies i own! I don't do anything with servers or Plex, my collection is based on a LEGAL part!
bhevle
Posted: Sunday, August 04, 2019 9:53:23 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
And like i said, there's a crew at your side, let them fix it...
And if you can't fix it, it's time to build a program myself or find an alternative...
binnerup
Posted: Sunday, August 04, 2019 11:04:44 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
andycob
Posted: Monday, August 05, 2019 5:02:47 AM

Groups: Administration , Member, Moderator

Joined: 6/30/2010
Posts: 3,836

Rank:
Rank based on contribution points and purchased points. Click to see details. (133418)
You are making a false assumption that the issue lies with the data already on the profile.

This does not appear to be the case I have looked at the profile and was able to contribute to it without issue. This suggests (note suggests) the issue lies in some element of what you are trying to contribute.

To try and find what the issue is Brian would need to isolate your specific contribution attempt hence the need to know the IP its coming from. Note that would be the web IP assigned by your provider which unless you have gone to considerable lengths to obtain a static one would be dynamic and change pretty much any time you reboot your rooter. So you can always PM/email your IP to Brian, let him try and find what the issue is then just reboot your rooter to change your web IP.
bhevle
Posted: Monday, August 05, 2019 7:47:05 AM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Just noticed the changes to the movie were reverted. Now i changed only 2 things, the type of case to Keep Case, No digital copy. And to age restriction i only added "Geweld" which means violence in Dutch.
After that i submitted, but the error stays.

Perhaps it's a better idea to leave the rest alone and revert my changes.
bhevle
Posted: Monday, August 05, 2019 11:36:09 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
andycob wrote:
You are making a false assumption that the issue lies with the data already on the profile.

This does not appear to be the case I have looked at the profile and was able to contribute to it without issue. This suggests (note suggests) the issue lies in some element of what you are trying to contribute.

To try and find what the issue is Brian would need to isolate your specific contribution attempt hence the need to know the IP its coming from. Note that would be the web IP assigned by your provider which unless you have gone to considerable lengths to obtain a static one would be dynamic and change pretty much any time you reboot your rooter. So you can always PM/email your IP to Brian, let him try and find what the issue is then just reboot your rooter to change your web IP.


Just applied the information needed, it's like any other solo release i've been adding to! But only on this movie it's getting an error... So hey, go figure out!
bhevle
Posted: Wednesday, August 14, 2019 11:44:00 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Go look at the French or Belgium fucker who submitted this release in the first place. Don't go asking my IP like i said. As any other "release" on this program i can edit without any problems...

You have a team, go figure out yourself... Or am i being to harsh and being banned? Tho i payed for My Movies Pro on Android phone...

And i also submitted a lot of movies with covers, tho not perfect covers, but at least they're there and readable!!

And @ Andycob; Which version are you using? For me it doesn't mather if i use the latest beta, or any stable version... the error remains...

Waiting for a response on your side... So much things are being told THAT'S IT BEING US, tho it's a bug in the program.

It's so easy to say, that it's always someone else's fault, tho it's not...

GDI+ error, same issue. too bad i had to wait like 3 months after asking if there's any progress... And some of the crew are FUCKING LYING!!! Brian, or Binnerup, i think it's time to get rid of those fuckers, who promise false things....

And especially for the people who like this software on their phone and PC.

This message is, because i'm tired of all the bullshit, and just want some functioning software, which i payed for at the end...

People who want to ban me? It shows that i'm right!!!

So go ahead, be a fucker and show EVERYONE what this is all about!!!
binnerup
Posted: Thursday, August 15, 2019 7:32:36 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
I am sorry, but as previously mentioned, we cannot help you here without your IP.

There is a problem here with the data that is sent in, it causes an error in the service, which naturally is something the service should catch and return a nicer error, but we cannot see it without debugging it.

Regarding your GDI+ error - this is an error in a pre release of the software, and when using a pre release version, you will have to accept that this comes with bugs that will get fixed before a final release, but while being in pre release, we have no guarantees when.

Your current way of communicating means that I think this is where we say that we cannot help you, sorry.

Please contact support@mymovies.dk for a refund for any purchases made.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
andycob
Posted: Thursday, August 15, 2019 6:13:32 PM

Groups: Administration , Member, Moderator

Joined: 6/30/2010
Posts: 3,836

Rank:
Rank based on contribution points and purchased points. Click to see details. (133418)
I will also add that both Brian and I have already told you there is not an issue with the existing data and blaming the prior contributors is pointless.

I have tested contributing to the title and was able to do so without issue, I even added the data you state you were trying to add and was able to contribute without any problem. This was using the latest 5.25 PR 2 on PC.

Whatever the issue is you are having, whether it is something you are adding, some corrupt local data, an issue with your install or even some sort of bug it does not appear too be a general issue and it is no fault of any prior contributor and is for whatever reason it appears unique to you and this title and not reproducible by others.

Brian has done everything he possibly can to try and help you, but the problem whatever it maybe is only affecting your specific contribution on this title, so the only way Brian can try to figure out what the issue maybe is therefore to examine your specific contribution attempt. For that Brian would need to know the public IP its coming from so he can add additional logging.

Again note as I already said unless you have gone to considerable effort and probably expense to obtain a static IP from your ISP your public web IP that Brian would need to know is dynamically assigned by your ISP when your router boots up. So if you feel the need to be hyper vigilant on your IP you can very easily change your public IP whenever you wish to ensure that is not an issue.
bhevle
Posted: Thursday, August 15, 2019 11:27:22 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
First of i would like to make an apology, because they way i responded. I really like to submit information on new stuff to the program, so everyone will be happy...

The second reason is that support is mostly taking to long to get problems solved...

On boxsets i still need to learn now and then, because it's confusing on some parts.

I also did a complete uninstall of the version i've been using, but somehow i still get the same errors and bugs, so that's why i'm being angry .

The second option i could do, is completly go to a fresh Windows 10 64bit, and see what happens then, but i doubt this will solve any problems tbh.
binnerup
Posted: Friday, August 16, 2019 7:37:15 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131626)
Accepted.

However, re-installing will not help.

I still think you are being silly on not sending us your IP address - everything you do on the internet is done though that IP address - any website you visit can see it, and log it, each time you log in anywhere, your IP is logged.

Providing us with your IP address does not give us anything we do not know really, it just confirms the specific address you provide at the moment.

You can also provide an exact time and timestamp of when you contributed something that failed, and we perhaps can see in a smaller log (including your IP address).

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
bhevle
Posted: Friday, August 16, 2019 10:05:45 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
andycob wrote:
I will also add that both Brian and I have already told you there is not an issue with the existing data and blaming the prior contributors is pointless.

I have tested contributing to the title and was able to do so without issue, I even added the data you state you were trying to add and was able to contribute without any problem. This was using the latest 5.24 PR 2 on PC.

Whatever the issue is you are having, whether it is something you are adding, some corrupt local data, an issue with your install or even some sort of bug it does not appear too be a general issue and it is no fault of any prior contributor and is for whatever reason it appears unique to you and this title and not reproducible by others.

Brian has done everything he possibly can to try and help you, but the problem whatever it maybe is only affecting your specific contribution on this title, so the only way Brian can try to figure out what the issue maybe is therefore to examine your specific contribution attempt. For that Brian would need to know the public IP its coming from so he can add additional logging.

Again note as I already said unless you have gone to considerable effort and probably expense to obtain a static IP from your ISP your public web IP that Brian would need to know is dynamically assigned by your ISP when your router boots up. So if you feel the need to be hyper vigilant on your IP you can very easily change your public IP whenever you wish to ensure that is not an issue.


I'm using 5.25 Pre-release 2. Not the one you're mentioning. So please install that version, and check if the error still remains. And ofcourse the GDI+ error which still remains, and got an answer for that tho :)
andycob
Posted: Saturday, August 17, 2019 12:52:08 AM

Groups: Administration , Member, Moderator

Joined: 6/30/2010
Posts: 3,836

Rank:
Rank based on contribution points and purchased points. Click to see details. (133418)
I edited my post, I somehow typed 5.24 but its 5.25 PR 2 the latest one on the download page. I don't get an error contributing to the title.
bhevle
Posted: Monday, August 26, 2019 9:51:45 PM
Groups: Member

Joined: 3/5/2018
Posts: 35

Rank:
Rank based on contribution points and purchased points. Click to see details. (2664)
Any luck binnerup? Been a while since i sent you a PM!
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.