Welcome Guest Search | Active Topics | Members | Log In | Register

DLNA Server - Help us review Options · View
binnerup
Posted: Wednesday, April 06, 2016 8:08:17 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131666)
slerched
Posted: Friday, May 20, 2016 1:49:52 PM
Groups: Member

Joined: 4/28/2016
Posts: 11

Rank:
Rank based on contribution points and purchased points. Click to see details. (4781)
Running Win 10. Trying to connect to My Movies from a Win 10 tablet and Windows Media Player tells me something about connection refused.

I have also tried connecting JRiver from the Win 10 tablet to the My Movies DLNA server and instead of telling me connection refused, it just doesn't do anything.

I'm making an assumption that my firewall may not be allowing it, but that shouldn't be the case if I can see it.
slerched
Posted: Friday, May 20, 2016 2:43:11 PM
Groups: Member

Joined: 4/28/2016
Posts: 11

Rank:
Rank based on contribution points and purchased points. Click to see details. (4781)
I rebooted my PC and that seems to have fixed the connection issue.

I'm going to try to use DLNA from my Oppo later today or tomorrow. Probably tomorrow.
moorheadj
Posted: Wednesday, September 07, 2016 4:38:46 PM
Groups: Member

Joined: 7/11/2009
Posts: 17
Location: Houston, Texas USA

Rank:
Rank based on contribution points and purchased points. Click to see details. (2529)
Last October (2015) I posted a short reply on this thread about this issue but never received a comment/reply. The issue is the same as it was then so I will provide a more detailed explanation.

I am running MM collection manager (CM) version 5.22 (build 2) with the new sync process on Windows 10. All updates have been applied.
My television is a Samsung UN55JS9000 running the latest software (T-HKPAKUC-1460.4, BT-G/S)
The computer and the television are both hardwired on the same network.
All movie and TV episode files are MKV.

The MM DLNA service is listed as a source on my television and when selected displays a Movies Library and a TV Series Library.

If I select the TV Series Library > Alphabetic > "any letter" >Series > Season > Episode the correct episode is played. The correct episode is played no matter what selection sequence is used to select the episode.

If I select the Movies Library > Alphabetic > "any letter" > Movie (other than the first movie in the list) the first movie in the list is always the one played. The first movie is always played no matter what selection sequence is used to select the movie.

Since the TV Series Library works correctly one would think that the Movies Library could use the same process.

Please review the issue and comment.
russi
Posted: Tuesday, May 30, 2017 2:19:53 PM
Groups: Member

Joined: 1/3/2010
Posts: 4

Rank:
Rank based on contribution points and purchased points. Click to see details. (8729)
Will there sometime be a solution for this problem in combination with a Samsung TV?
"If I select the Movies Library > Alphabetic > "any letter" > Movie (other than the first movie in the list) the first movie in the list is always the one played. The first movie is always played no matter what selection sequence is used to select the movie."
julians26
Posted: Wednesday, April 17, 2019 4:56:30 AM
Groups: Member

Joined: 3/7/2019
Posts: 2

Rank:
Rank based on contribution points and purchased points. Click to see details. (228)
I'm using a Telstra TV box (powered by Roku) to access movies on my Windows server using the My Movies DNLA server. I could only see about half the collection this way. I've realised that about half the collection (the missing part) is in AVI format, which it appears the My Movies DNLA server ignores.

Is support for AVI format movies possible or planned?

Thanks
Julian
julians26
Posted: Wednesday, April 17, 2019 4:56:32 AM
Groups: Member

Joined: 3/7/2019
Posts: 2

Rank:
Rank based on contribution points and purchased points. Click to see details. (228)
I'm using a Telstra TV box (powered by Roku) to access movies on my Windows server using the My Movies DNLA server. I could only see about half the collection this way. I've realised that about half the collection (the missing part) is in AVI format, which it appears the My Movies DNLA server ignores.

Is support for AVI format movies possible or planned?

Thanks
Julian
a.boffin
Posted: Tuesday, August 20, 2019 7:27:43 PM
Groups: Member

Joined: 6/13/2009
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (2500)
I have latest version 5.24 on windows 10 computer.
I am testing dlna server on a Philips smart tv
I can browse the maps
No images on the media
media does not play , i get message " not supported
All my media is mp4 format. if i put the media on a usb stick the TV plays them with no problem
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.