Welcome Guest Search | Active Topics | Members | Log In | Register

New Bug in 5.25? Can not add a new title Options · View
alamaric
Posted: Monday, October 07, 2019 9:29:40 PM
Groups: Member

Joined: 10/28/2010
Posts: 5

Rank:
Rank based on contribution points and purchased points. Click to see details. (28362)
I was getting ready to enter some new DVD's into my movie collection and I just got this error. It is wierd because it was working fine for a bit after I upgraded to 5.25, then all of a sudden this happeend:

"The title "XXXXX" could not be added, "An error occurred when registering the title data 'Object reference not set to an an instance of an object, ".".

Does this mean my database is corrupted or something? The log files says something called "ContributeTitle" timed out.


File Attachment(s):
log.txt (55kb) downloaded 1 time(s).


binnerup
Posted: Tuesday, October 08, 2019 3:23:33 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,810
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (132877)
rhender
Posted: Wednesday, October 09, 2019 12:36:45 AM
Groups: Member

Joined: 6/25/2008
Posts: 12
Location: Atlanta, GA

Rank:
Rank based on contribution points and purchased points. Click to see details. (2587)
Have a similar problem. Upgraded WHS 2011 to version 5.25, then installed on a client computer. When I try to add a title using Collection Management on the client, the application locks up and I have to use task manager to kill it. Logs attached.

File Attachment(s):
logEx.txt (3kb) downloaded 0 time(s).
log.txt (616kb) downloaded 0 time(s).


binnerup
Posted: Wednesday, October 09, 2019 8:47:15 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,810
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (132877)
rhender wrote:
Have a similar problem. Upgraded WHS 2011 to version 5.25, then installed on a client computer. When I try to add a title using Collection Management on the client, the application locks up and I have to use task manager to kill it. Logs attached.


Please create your own topic instead of "stealing" other users topic.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
rhender
Posted: Wednesday, October 09, 2019 2:02:04 PM
Groups: Member

Joined: 6/25/2008
Posts: 12
Location: Atlanta, GA

Rank:
Rank based on contribution points and purchased points. Click to see details. (2587)
binnerup wrote:
rhender wrote:
Have a similar problem. Upgraded WHS 2011 to version 5.25, then installed on a client computer. When I try to add a title using Collection Management on the client, the application locks up and I have to use task manager to kill it. Logs attached.


Please create your own topic instead of "stealing" other users topic.


Done. Apologies.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.