Welcome Guest Search | Active Topics | Members | Log In | Register

TV Series UpdateTo Unclude New Episodes Options · View
allen_bh
Posted: Monday, October 5, 2020 3:39:24 PM
Groups: Member

Joined: 6/23/2009
Posts: 34

Rank:
Rank based on contribution points and purchased points. Click to see details. (2557)
Make the "Update TV Series" in Collection Management actually pull down the latest episodes of a show. I've had to delete a show then re-add it in order for MM to pick up the fact that there have been new episodes. A good case in point is The Simpsons. I had to remove it and re-add the entire series to get MM to recognize that there is a new season and also pick up the rest of last season. I don't think this is a bug, I've had this problem for a long time. Right clicking and selecting "Update TV Series" isn't cutting it. I did notice that it pulled down a completely new cover for it in the process so it seems like it's not updating at all.
binnerup
Posted: Monday, October 5, 2020 3:46:28 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 47,700
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (152874)
allen_bh
Posted: Monday, October 5, 2020 5:49:20 PM
Groups: Member

Joined: 6/23/2009
Posts: 34

Rank:
Rank based on contribution points and purchased points. Click to see details. (2557)
Version 5.25 - Yeah, appreciate whatever help you can lend. This has been an annoying thing for a long time now.
binnerup
Posted: Sunday, October 11, 2020 7:25:35 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 47,700
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (152874)
allen_bh
Posted: Monday, October 19, 2020 4:58:18 PM
Groups: Member

Joined: 6/23/2009
Posts: 34

Rank:
Rank based on contribution points and purchased points. Click to see details. (2557)
Apologies for the late reply. Yes, I synchronize and it still doesn't update the new episodes. This is for some shows and not others so i can't explain it. This happened most recently with the Simpsons. It was quite frustrating because there are a lot of episodes. I just got Season 31 and added it to the SAN, and went into Collection Mgmt, updated the series and - - nothing. I restarted the application, still nothing (I have anecdotally seen this work but no luck here. I had to delete the entire show and then re-add it in as a new show. When I did, I noticed that a lot fo the artwork had changed - don't know if there' some setting somewhere that I have inadvertently set that is interfering with the season and episode update functionality. I also had several custom, manual entries under Season 00, that were extras for the Simpsons in general that weren't really tied to a season - I entered those manually so it was frustrating to lose those as well.

Appreciate any advice - I am probably overdue to update the OS and DB which is running on a Server 2012 box that is mounting volumes across my SAN that MM accesses. I have a license for Server 2019. Just not sure it's worth the upgrade and/or compatible even. Might be a good opportunity to clean out my DB and start with a fresh install. This one has been going for about 4.5 years now..

Thank you.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.