Welcome Guest Search | Active Topics | Members | Log In | Register

MyMovies v5.4 issues Options · View
sinfire
Posted: Saturday, February 6, 2021 9:21:01 PM
Groups: Member

Joined: 11/13/2010
Posts: 27

Rank:
Rank based on contribution points and purchased points. Click to see details. (642)
I was ripping a couple of DVDs today and noticed that when I add a new title, MyMovies puts me at the top of the movie list.

I saw several other threads with this issue, but they were mainly updating titles and not adding new titles.

2nd issue I discovered is that when I select the elements, if I click on the Movies Element, nothing appears on my screen. There are no filters in place, so not sure what is supposed to appear here. Same goes for TV Series, nothing appears.

It works fine for Disc Titles and All Elements.
binnerup
Posted: Wednesday, February 10, 2021 8:28:31 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 48,624
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (154341)
deprongmori
Posted: Wednesday, February 10, 2021 6:26:11 PM
Groups: Member

Joined: 8/10/2014
Posts: 305

Rank:
Rank based on contribution points and purchased points. Click to see details. (44230)
binnerup wrote:
Can you post some screenshots please?

Notice that the sections "Movie" and "TV Series" refers not to the content of disc titles, but to the profile types.

Brian, I’ve provided lots of screenshots and documentation of where this occurs with updates (and other situations), but have had no response. Do you need further information from me on that?
sinfire
Posted: Sunday, February 14, 2021 4:30:19 PM
Groups: Member

Joined: 11/13/2010
Posts: 27

Rank:
Rank based on contribution points and purchased points. Click to see details. (642)
Not sure what screenshots you need....

All I know is when I set to All Elements, I see all my DVDs with their respective Movie as a child of each DVD.

When I set the filter to Movies, nothing appears in my list.

Same goes for TV Series, nothing shows up on the list
binnerup
Posted: Monday, February 15, 2021 8:26:16 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 48,624
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (154341)
deprongmori wrote:
binnerup wrote:
Can you post some screenshots please?

Notice that the sections "Movie" and "TV Series" refers not to the content of disc titles, but to the profile types.

Brian, I’ve provided lots of screenshots and documentation of where this occurs with updates (and other situations), but have had no response. Do you need further information from me on that?


Can you link to this post please?

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
binnerup
Posted: Monday, February 15, 2021 8:27:12 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 48,624
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (154341)
sinfire wrote:
Not sure what screenshots you need....

All I know is when I set to All Elements, I see all my DVDs with their respective Movie as a child of each DVD.

When I set the filter to Movies, nothing appears in my list.

Same goes for TV Series, nothing shows up on the list


This is as mentioned because all of your profiles are "Disc Title" profiles - this list does NOT show you what content your "Disc Title" profiles hold - these will always be in the "Disc Title" section - it will show you which profiles you have of the types "Movie" or "TV Series", which you do not have any of and therefore it does not show any.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
deprongmori
Posted: Monday, February 15, 2021 10:09:37 AM
Groups: Member

Joined: 8/10/2014
Posts: 305

Rank:
Rank based on contribution points and purchased points. Click to see details. (44230)
binnerup wrote:
deprongmori wrote:
binnerup wrote:
Can you post some screenshots please?

Notice that the sections "Movie" and "TV Series" refers not to the content of disc titles, but to the profile types.

Brian, I’ve provided lots of screenshots and documentation of where this occurs with updates (and other situations), but have had no response. Do you need further information from me on that?


Can you link to this post please?

Here’s one of them. I’ll try to find some of the others tomorrow.

https://www.mymovies.dk/forum.aspx?g=posts&t=46332
binnerup
Posted: Monday, February 15, 2021 10:31:42 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 48,624
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (154341)
sinfire
Posted: Saturday, March 6, 2021 3:48:05 PM
Groups: Member

Joined: 11/13/2010
Posts: 27

Rank:
Rank based on contribution points and purchased points. Click to see details. (642)
DOn't understnad....

Issue 1: When a new movie is added to my collection, after the movie is added, focus is changed to the top movie in my list instead of the movie just added. So if I have 100 movies in my collection, I add movie title 101.... It will add the title, movie details, etc. But when it is done, the screen is displaying movie details for movie 1. I then have to scroll to the bottom of my movie list just to edit the movie I just added.


Issue 2: Each of my disk titles has a child for the movie details... Shouldn't this sub child be the item that is displayed in the Movies section? Or do we have to create duplicate entries for each of our disk titles ?
jmblackbird
Posted: Thursday, April 1, 2021 10:01:39 AM
Groups: Member

Joined: 4/16/2017
Posts: 2

Rank:
Rank based on contribution points and purchased points. Click to see details. (10303)
I am also seeing issue 1 when adding new titles to my collection. After the title is added, I am taken back to the first title in my collection instead of the focus going to the newly added title. Seems to be a bug in 5.40.

A few other issues I am seeing with the left hand pane:
- If I update and save a change to a title, the left hand list moves my scroll so that the title I just saved is at the top of the list - I would expect it to keep my scroll placement if it needs to refresh the left pane
- If I delete a title, the list resets back to the top of the collection - I would expect it to select either the title before or after the deleted one so it would keep my current place in the list
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.