Welcome Guest Search | Active Topics | Members | Log In | Register

Collection Management Freezes when loading Options · View
trentjw
Posted: Sunday, August 15, 2021 1:33:14 AM
Groups: Member

Joined: 4/16/2009
Posts: 256
Location: Montana

Rank:
Rank based on contribution points and purchased points. Click to see details. (6163)
server essentials 2016

my movies 5.40

.net 4.8

Tried to Start collection management and it freezes when it get to about 151.6 MB in memory
tried multible reboots of the server changes nothing

File Attachment(s):
mymovies5.4.png (421kb) downloaded 8 time(s).
log.zip (9kb) downloaded 1 time(s).
log.zip (9kb) downloaded 1 time(s).




Owner of NORTH COUNTRY SPECIALTIES
http://www.ncspecialties.com

My Movie Collection
http://oc.mymovies.dk/trentjw
binnerup
Posted: Tuesday, August 17, 2021 8:57:36 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 48,693
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (155042)
mbarnstijn
Posted: Tuesday, August 17, 2021 1:27:52 PM
Groups: Member

Joined: 12/26/2010
Posts: 423

Rank:
Rank based on contribution points and purchased points. Click to see details. (116297)
@binnerup, is it possible to turn on the debug log if you have a new installation of Collection Management that won't start?

Is there a configuration item that can be turned on in the Windows registry? If that's true, it would be helpful to have a "turn debug on" registry item available for download that can be imported into REGEDIT. That would avoid errors typing in the registry item manually.

Just curious, I've never had the problem of a clean machine with a new installation of Collection Management not starting up properly.

Thanks,

--michael
andycob
Posted: Tuesday, August 17, 2021 1:35:19 PM

Groups: Administration , Member, Moderator

Joined: 6/30/2010
Posts: 3,994

Rank:
Rank based on contribution points and purchased points. Click to see details. (138721)
Michael look at the How can I produce a log file in My Movies for Windows? link in Brian's signature, the registry files etc. to turn debug on/off are all in there.
mbarnstijn
Posted: Tuesday, August 17, 2021 3:45:07 PM
Groups: Member

Joined: 12/26/2010
Posts: 423

Rank:
Rank based on contribution points and purchased points. Click to see details. (116297)
That will teach me to be sure to scroll ALL THE WAY down to the bottom of a web page. I managed to miss those downloads. Good to know!

Thanks, @andycob!
trentjw
Posted: Monday, August 30, 2021 7:12:05 AM
Groups: Member

Joined: 4/16/2009
Posts: 256
Location: Montana

Rank:
Rank based on contribution points and purchased points. Click to see details. (6163)
still having the issue

and now when I try to disable the debug via your registry on you signature comes back that it is not a registry script and will not import I opened it up and it points to a different location than the enable bug script please explain

File Attachment(s):
log.zip (9kb) downloaded 1 time(s).




Owner of NORTH COUNTRY SPECIALTIES
http://www.ncspecialties.com

My Movie Collection
http://oc.mymovies.dk/trentjw
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.