Welcome Guest Search | Active Topics | Members | Log In | Register

Why doesn't my app always fully update every title? Options · View
binnerup
Posted: Wednesday, August 17, 2022 9:48:33 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 49,127
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (157042)
Just to confirm - had a box set contribution from you - I just want to be sure that this is not the title that was not updating? The box set was in the queue for moderation, and will not update on the app until approved.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
robc
Posted: Wednesday, August 17, 2022 4:52:29 PM
Groups: Member

Joined: 10/13/2021
Posts: 11
Location: Thunder Bay

Rank:
Rank based on contribution points and purchased points. Click to see details. (10555)
I'm having the same problem with covers and other details not updating consistently.

I added a new title (Carrie - barcode 883904298502) a few days ago which was missing the back cover and some title details.
I scanned hi-res covers, updated the missing title items and uploaded title data and covers.

The title updated fine on my cellphone, but on the my tablet it's showing 85% complete (missing back cover - improvable front cover).
All the updated title info did download to the tablet, but the strange is thing is that on the tablet both covers are shown (so the new covers were downloaded) even though the app claims the back cover is missing.

Just a thought... would it be possible to add a "refresh" option so we can can refresh an individual title. A refresh would download the entire title (data & covers) rather than trying to synchronize it. The result would be the same as deleting and re-adding a title.

Cellphone and tablet are both using app version 3.10 - build 19.
jekyl
Posted: Wednesday, August 17, 2022 11:08:41 PM

Groups: Member

Joined: 4/26/2012
Posts: 198
Location: Toronto

Rank:
Rank based on contribution points and purchased points. Click to see details. (81378)
binnerup wrote:
Ok - bummer.

And the covers did not go into moderation, just to confirm? Just to reproduce the same thing.

And, you contributed data and covers at the same time? Also because there is a difference in handling.

If you click synchronize now on the mobile device specifically the settings page, it says already synchronised, and does not update the covers?

If you close the app fully and re-open it, the covers are also not updated? I ask because it clears out that it is just a list refresh not working correct.

When you say not update the front covers still, that is just a way of writing it, right? We do not have a situation where it updates the back covers but not the front?


No, the Jurassic World set was not one of the titles that was affected. as that was a fresh upload from scratch. Also that one has already been approved.

And no, none of the covers went into moderation. They all went through and are in the system now. As like I said, if I sync on My Movies 2 it updates everything as it should. I uploaded data for 12 profiles last night. 6 of them I uploaded both data and covers at the same time.

If you want the specifics of which exact profiles these are I could list them, but I wouldn't think it would matter as it's affecting every profile I add covers to.

Yes, I have tried shutting down the app, force closing it and reopening it and it's still the same issue.

Yes, when I click on synchronize it says "already synchronized" and the front covers are not updating.
It's specifically the front covers. Or whatever part was not there previously. If there was any element present already for the front or back cover it will not update. But if there was only half, it'll add the half that was missing, but not update the other half.
For Example: for Child's Play (US 826663228410) there was only a placeholder for the front cover. So I uploaded High-res scans for the front and back cover. and when updating in the app, it adds the high-res back cover, but keeps the placeholder cover.
And then for Patrick (US 663390000120) there were low-res covers present for the front and back. And when I add high-res covers for the front and back it adds neither.

It seems like it's now updating all the other info I'm uploading, just not the covers.
jekyl
Posted: Wednesday, August 24, 2022 10:59:49 AM

Groups: Member

Joined: 4/26/2012
Posts: 198
Location: Toronto

Rank:
Rank based on contribution points and purchased points. Click to see details. (81378)
Okay, I just did another batch of entries and I'm still having the same issue.

It's improved now, like I said above, the sync seems to update everything now, except for the cover art.
jekyl
Posted: Wednesday, August 31, 2022 7:01:43 AM

Groups: Member

Joined: 4/26/2012
Posts: 198
Location: Toronto

Rank:
Rank based on contribution points and purchased points. Click to see details. (81378)
Any updates?
binnerup
Posted: Wednesday, August 31, 2022 11:32:55 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 49,127
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (157042)
jekyl
Posted: Wednesday, August 31, 2022 8:17:31 PM

Groups: Member

Joined: 4/26/2012
Posts: 198
Location: Toronto

Rank:
Rank based on contribution points and purchased points. Click to see details. (81378)
Yeah, I'm on build 20 and the problem persists.
binnerup
Posted: Thursday, September 1, 2022 10:53:47 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 49,127
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (157042)
binnerup
Posted: Monday, September 12, 2022 12:58:46 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 49,127
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (157042)
jekyl
Posted: Tuesday, September 13, 2022 4:30:52 PM

Groups: Member

Joined: 4/26/2012
Posts: 198
Location: Toronto

Rank:
Rank based on contribution points and purchased points. Click to see details. (81378)
Looks like this issue is now resolved. Thank you again Brian and team for all the help with it.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.