Welcome Guest Search | Active Topics | Members | Log In | Register

Lots of hanging and crashing Options · View
stefaand
Posted: Friday, September 21, 2018 9:40:37 AM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Not sure if I'm the only one, but with version 2 I experience more hangs than should be the case. It even happens by simply editing a title and then the spinning wheel appears and nothing can be done.

I'm being patient the last few months because sometimes just force-quitting the application helped, but today even after several times of force-quitting the application, restarting and opening a title again (any title will do) My Movies Pro 2 just hangs and hangs.

This is utterly demotivating to continue and contribute to titles.


Attached several logs for when I force-quitted the application

File Attachment(s):
Archief.zip (125kb) downloaded 5 time(s).


stefaand
Posted: Friday, September 21, 2018 9:46:00 AM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Cursor isn't shown in the screenshot but believe me My Movies is hanging.

Hey maybe I can restart my brand new iMac and it might work again, but if that's the case it doesn't get any more contra-productive than that then. So please look into this and solve it.

File Attachment(s):
screenshot.jpg (2,628kb) downloaded 11 time(s).


binnerup
Posted: Friday, September 21, 2018 11:03:29 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,611
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
stefaand
Posted: Friday, September 21, 2018 11:30:03 AM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Brian,

MacOS 10.13.6 and I use Dutch as my language.
pieter kleine
Posted: Saturday, September 22, 2018 7:20:48 PM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
You're not alone. Here the same. Latest MacOS and Dutch.
pieter kleine
Posted: Tuesday, September 25, 2018 12:41:01 AM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
Have tested Mymocfies under Mojave. Must say it is faster than before. Starting MyMovies would take several seconds, now it starts within a second.
stefaand
Posted: Friday, September 28, 2018 1:03:34 PM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Any news on this? Or better yet a solution.

This is getting seriously frustrating. So for now I'll stop contributing anything to the service.
stefaand
Posted: Friday, September 28, 2018 5:46:06 PM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Dead certain way to crash the application. Edit an existing title and add missing audio- and/or subtitle tracks. Crashlog attached.

File Attachment(s):
crashlog.txt (91kb) downloaded 9 time(s).


stefaand
Posted: Tuesday, October 16, 2018 1:08:34 PM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
The silence on this is defying Lips are sealed

Started up Mac after business trip and now in MyMovies I simply cannot edit the global information anymore from any title in my collection. Crash report attached

File Attachment(s):
mymovies_crash_report.txt (1,203kb) downloaded 7 time(s).


binnerup
Posted: Wednesday, October 17, 2018 2:56:40 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,611
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
We have been unable to reproduce this - if you create a different user account and run that user in English, so that the app runs in English - does it make a difference?

I need to determine if the issue can be language caused.

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
stefaand
Posted: Friday, October 19, 2018 1:07:04 PM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Brian, might be able to do this. But where the developers able to see anything which might explain this from the attached crash logs?
binnerup
Posted: Friday, October 19, 2018 1:15:25 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,611
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
We could only in one of the logs see something related to flags and languages - but what rings a bell to me here is that you are two users both running Dutch who are seeing this.

We do not have that many Dutch users on the Mac app, so it is striking that the two posting about this are both Dutch.

This is why I would like to clear that hunch first - the dev team is very, very busy on preparing the pre release of My Movies 3 on iOS, and therefore I would rather not put them in on an investigation over several days, if this is down to a wrong string somewhere, which I can cover...

Having trouble installing or upgrading to My Movies 5? Click here for troubleshooting.

Having a problem? Searching our Knowledge Base is always the first step.

How can I produce a log file in My Movies for Windows?

How can I fully uninstall My Movies for Windows
binnerup
Posted: Friday, February 01, 2019 7:20:51 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,611
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
stefaand
Posted: Saturday, February 02, 2019 3:48:49 PM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Downloaded Brian, and now it's synching. I'll normally have a big order coming in next week so will have some titles that need some contribution, mostly just Disc ID's though. But it should be a good opportunity to check if the Edit process still hangs from time to time.
stefaand
Posted: Sunday, February 10, 2019 10:59:55 AM
Groups: Member

Joined: 6/15/2010
Posts: 218

Rank:
Rank based on contribution points and purchased points. Click to see details. (123851)
Brian, seems this version works better but still from time it just keeps hanging, almost always when editing a title. Just experienced it again, and I attached the console log here. Hope this helps the developers to finally solve this problem.

File Attachment(s):
My_Movies_hanging_console_log.txt (33kb) downloaded 5 time(s).


pieter kleine
Posted: Friday, March 01, 2019 4:47:33 PM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
Adding new titles take forever. Stopt adding a title after more than 15 minutes. Is your server ok?
pieter kleine
Posted: Friday, March 08, 2019 12:57:25 AM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
I noticed that there was a difference between my local collection and the collection on the iphone. Some titles still had the status "ordered' on the iphone, while they had the status 'in possesion' in the local collection. I have corrected the status manually on the iphone. This might have caused the hanging issues?
binnerup
Posted: Friday, March 08, 2019 5:56:09 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,611
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (52)
pieter kleine
Posted: Sunday, March 17, 2019 1:04:09 PM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
Send yesterday e-mail to contact ....

As asked in forum, more info.

I am using latest version of My Movie for Mac, iPhone and iPad. The iMac version is the free version. Issue: owned titles on Mac , still show as ordere titles in iPhone as well as in iPad.

It happens again, this time with the titles:
Hook, 8712609645293
The Walking Dead, season 8, 8713045249762
Outlanders, season 3, 8712609645071
Miss Peregerine … , 8712626088226
pieter kleine
Posted: Thursday, March 21, 2019 9:58:18 PM
Groups: Member

Joined: 1/30/2012
Posts: 90

Rank:
Rank based on contribution points and purchased points. Click to see details. (24703)
It seems that my problem is solved, by logging out en than again logging in and importing online collection. Will test wether local changes in future will be synced.
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.