Welcome Guest Search | Active Topics | Members | Log In | Register

Web Server Error? Options · View
rolly
Posted: Monday, July 22, 2019 3:01:47 AM
Groups: Member

Joined: 11/13/2008
Posts: 20

Rank:
Rank based on contribution points and purchased points. Click to see details. (6195)
Hi,
Have been trying to add to my collection, but as you know it often requires a synchronisation before new titles are added. So off it goes checking the database, then when trying to connect and update from online during the synchronisation it fails with:

"There was a problem during synchronisation - synchronisation aborted."

Was working fine a few days ago.

Log attached

File Attachment(s):
MM Log.txt (10,061kb) downloaded 6 time(s).


binnerup
Posted: Monday, July 22, 2019 8:28:29 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131666)
harv9434
Posted: Monday, July 22, 2019 8:27:53 PM
Groups: Member

Joined: 5/3/2005
Posts: 53
Location: Doylestown, PA

Rank:
Rank based on contribution points and purchased points. Click to see details. (5500)
reusla62
Posted: Wednesday, July 24, 2019 4:05:03 PM
Groups: Member

Joined: 11/25/2011
Posts: 76
Location: Rotterdam, The Netherlands

Rank:
Rank based on contribution points and purchased points. Click to see details. (81795)
Same here. A couple of days ago it still worked. Got the same error messages as rolly.
reusla62
Posted: Thursday, July 25, 2019 5:28:45 PM
Groups: Member

Joined: 11/25/2011
Posts: 76
Location: Rotterdam, The Netherlands

Rank:
Rank based on contribution points and purchased points. Click to see details. (81795)
Any news on solving this? It's now impossible to add titles to my collection because the Windows version always needs to synch, which it obviously can't anymore for some reason or another.
EDIT: I seem to have it figured out some way, when I synchronized manually on my Android version of My Movies, all of a sudden synchronization on the Windows version went fine after that. Seems a little peculiar that this was causing the synchronization errors mentioned earlier, but it is too mucht of a conincidence that after Android synch was made again and finished up, Windows synch worked again as well.
rolly
Posted: Friday, July 26, 2019 6:03:47 AM
Groups: Member

Joined: 11/13/2008
Posts: 20

Rank:
Rank based on contribution points and purchased points. Click to see details. (6195)
Update:
As above it seems the My movies backend has somehow messed up the synchronisation status.
As reusla62, I re-synched my other device and it synched ok. Then my windows machine synched ok too.
Never had this problem before - ever.
binnerup
Posted: Friday, July 26, 2019 10:38:02 AM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 46,746
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (131666)
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.