Welcome Guest Search | Active Topics | Members | Log In | Register

Android Device - Online Collection Options · View
warlordat
Posted: Thursday, December 26, 2019 1:16:50 PM
Groups: Member

Joined: 3/6/2014
Posts: 1
Location: Österreich

Rank:
Rank based on contribution points and purchased points. Click to see details. (2500)
Hi there!

First of all sorry for my english.

I upgradet my phone from Android 9 to 10 and had the issue with the SD Card Error.

So i deletet the cache etc.

Works fine, had to log in again

But then the app syncs but there are not one of my movies in the database.

Used the same Username as here in the Forum and Win Server.

So i Installed the Win server again and tryed it there

But the same here, Win Server said to me i have no collection.

I have had about 600 Movies in my Online Collection and App, but now when i look at my Online Collections there is nothing.

Can you maybe explain this to me?

Thx

Robert


Btw. As i have seen now is that if you delete the cache etc from the android app, the sd card error is away. But if you delete the app from the Phone and reinstall it the SD Card Error is back again????? Even after i choosed internal memory for saving. Delete and reinstall the app the SD Card Error is here again.


Could it be that the Login is the key for the Error with my online Database? The very first time i registered i used facebook, but my facebook account is deletet, so i used the same email adress for loggin. I can see my purchased points and my Username etc but my online Database is deletet. Very strange
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.