Welcome Guest Search | Active Topics | Members | Log In | Register

Fresh Installation Issues Options · View
khenzel
Posted: Thursday, August 4, 2022 4:18:10 AM
Groups: Member

Joined: 11/23/2008
Posts: 25

Rank:
Rank based on contribution points and purchased points. Click to see details. (2505)
First off, i'm an old user of this product, used it for many years. Setting it up fresh on my new pc and i'm hitting the following issues.


I just installed both the 5.4 stable and pre-release 4 installers, both are giving me the same issue. The installation finishes without error, but I am seeing two issues:

1. When i navigate the collection manager, i get the script error that pops up after every navigation click.
2. When in Media Center and attempting to open My Movies on the menu strip, i get the following error: "Invalid Application - Unable to launch my movies start menu strip 1"

I have tried full uninstall-reinstallations with a db drop each time. I have tried rebooting, and even tried restoring my database from my stable secondary PC to this one to see if the error would go away. It still persists.

Attached is the image of the script error and my logs.

Please let me know how i can resolve this. Again, its a brand new pc with a fresh installation. I have no issue using Media Center outside of this application, this is the only application that is broken on my menu strip.

I added a full current log after hitting the issues several times as i did attempt to clear the log and reproduce the invalid application issue - but nothing in the logs demonstrated the issue i had. I figure it's best to include a full log in the event something else is happening outside of the error event trigger.

1. What version of My Movies are you running? Support is only provided for the latest version of MM.
- latest verion 5.4 and pre release 4 both tried - same results
2. What operating system are you running (VISTA, VISTA SP1, MCE 2004, MCE 2005 or something else)?
- Windows 11 - I am using the WMC-V8.8.5.zip build from the green button successfully (my second pc is also a windows 11 build and is running Media center + MyMovies client just fine)
3. Are you on a X86 or X64 version of Windows, or is this a extender (if so which one)?
- x64
4. What versions of .NET Framework do you have installed (Just because you have 2.0 does not mean you do not need 1.1, they run side/by/side)?
- fresh install - i don't have .net framework listed in my appwiz.cpl, so nothing at the moment
5. What security software suite do you have installed (Zone Alarm, McAfee, Symantec, One Care, etc.)?
- nothing, just basic windows defender
6. Is your machine fully up-to date with all Microsoft provided patches, specifically Media Center related ones?
- yes
7. What part of My Movies are you having problems with, Collection Manager or My Movies?
- both as stated above
8. What are the EXACT steps you followed to re-produce the problem? For example did you start Media Center from the Start Menu or from within Media Center, and once in Media Center what EXACTLY did you select step by step and what did you see.
- detail outlined above.

File Attachment(s):
log.txt (1,625kb) downloaded 0 time(s).
20220803_192033.jpg (3,318kb) downloaded 1 time(s).

khenzel attached the following image(s):
script error.png

khenzel
Posted: Saturday, August 6, 2022 7:46:23 AM
Groups: Member

Joined: 11/23/2008
Posts: 25

Rank:
Rank based on contribution points and purchased points. Click to see details. (2505)
hoping somebody can please assist me with this. Been a couple days now... I really need to get this rig set up. Thanks much!
khenzel
Posted: Wednesday, August 10, 2022 10:48:30 PM
Groups: Member

Joined: 11/23/2008
Posts: 25

Rank:
Rank based on contribution points and purchased points. Click to see details. (2505)
khenzel wrote:
hoping somebody can please assist me with this. Been a couple days now... I really need to get this rig set up. Thanks much!



Hi,

Still in need of assistance. Is there any Mod or Admin that can offer aid here?
binnerup
Posted: Thursday, August 11, 2022 5:37:56 PM

Groups: Administration , Windows RT/8 Discussion Group

Joined: 2/1/2005
Posts: 49,069
Location: Aarhus, Denmark

Rank:
Rank based on contribution points and purchased points. Click to see details. (156987)
Users browsing this topic
guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.0 (NET v4.0) - 10/10/2006
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.